Re: Lost connection to Signature Deployment

Up to Software

Re: Lost connection to Signature Deployment

Posted by Mayra Ishikawa at December 01. 2017

Hello!

We have a problem with the connection to the instrument - Nortek ADCP Signature 1000. When we try to retrieve the data using Signature Deployment there is an error "Instrument is disconnected" (attached files contain printscreens) in the middle of the process. Then the instrument continues the downloading, but the data are bad (see also attached). We try to use diffrerent computers: 3 computers of HP Elite, old Lenovo - and all of them get the same error. We also disabled all network connection and Anti-Virus, but it doesn't work. In some other computers we could download the data- also HP, Lenovo. We checked every step many times and for some reasons it didn't work in our computers. 

So, the question is - how to solve this problem? 

 

P.S. Available size of attached files is quite low, we compressed file with printscreens.  The errors were:"Instrument is disconnected", "File download failed. Tried to read line only. Please make sure that antivirus and firewall software  are disabled or configured corrrectly". The last one was disappeared after fully swirtching off the Antr-Virus, but the first error left.

Thank you in advance!

Kind regards,

Sofya and Mayra

Attachments
Powered by Ploneboard
Log in


Forgot your password?
New user?